Revelation Sight & Sound
príbehy z obrazov a zvukov

Program Revelation Sight & Sound - Príbehy z obrazov a zvukov je nástroj, ktorým vytvárame hudobné kompozície, pohyblivé obrázky, dokumenty alebo aj veľmi kvalitné filmy. Témy v tomto Pomocníkovi sú rozdelené do nasledujúcich častí:

Ako na to...

Táto časť pomôže začať s prácou v programe Revelation Sight & Sound

Oblasti...

Táto časť popisuje okná programu Revelation Sight & Sound

Tlačidlá...

Táto časť obsahuje zoznam a popis tlačidiel Hlavného panela

Príkazy...

Táto časť obsahuje zoznam a popis všetkých príkazov

Klávesnica a Myš...

Táto časť obsahuje zoznam klávesových skratiek a akcií myši


Ako na to...

Toto je zoznam tém, v ktorých postupne vysvetlíme spôsob používania programu Revelation Sight & Sound.

Naučíme sa:

Ako vytvárať filmy

Tvorba jednoduchého filmu
Vytvorenie panorámy
Vkladanie prechodov
Práca s hudbou a zvukmi
Pridávanie efektov
Pridávanie titulkov a textov
Dokončenie a vytvorenie filmu

Ako nahrávať

Nahrávanie videa
Fotografovanie
Vytváranie animácií
Nahrávanie hudby a zvukov
Nahrávanie rozprávania

Ako pracovať s projektom

Otvoriť projekt
Uložiť projekt


Ako vytvoriť jednoduchý film

1. Najprv si zvoľte videoklip z Prehliadača videoklipov:

2. Označený videoklip ťahajte myšou na Časovú os:

3. Umiestnite videoklip na Obrazovú stopu:

4. Na Obrazovú stopu môžete pridať viac videoklipov :

5. Prehrajte svoj film pomocou Prehrávača:


Ako vytvoriť panorámu

1. Vyberte statický obrázok (fotografiu alebo kresbu) z Prehliadača videoklipov:

2. Myšou potiahnite obrázok na Obrazovú stopu na Časovej osi:

3. Nechajte obrázok označený a prejdite do pracovnej plochy Panoráma. Nastavte počiatočnú a koncovú oblasť pre pohyb vo vašom obrázku. Môžete si vyberte aj niektorý z pripravených panoramatických pohybov alebo môžete použiť tlačidlá na nastavenie počiatočnej a koncovej oblasti.

Poznámka: Náhľad vašej panorámy vidno v okne Prehrávača:


Ako vložiť prechody

1. Najprv vyberte typ prechodu v Prehliadači prechodov:

2. Myšou ťahajte zvolený prechod na Časovú os:

3. Prechod umiestnite medzi dva susediace klipy:

4. Prechod spojí dva klipy tak, akoby sa jeden klip plynulo prelínal do nasledujúceho klipu:

5. Klipy môžu byť pospájané viacerými prechodmi:


Ako pracovať s hudbou a zvukmi

1. Najprv vyberte hudbu do pozadia z Prehliadača hudby a zvuku:

2. Myšou ťahajte označený klip na Časovú os:

3. Umiestnite hudobný klip na Hudobnú stopu:

4. Je možné, že hudobný klip bude dlhší ako zobrazená časová os. V tomto prípade zmenšite Časovú os tak, aby všetky položky boli viditeľné:

5. Ak potrebujete nastaviť dĺžku hudobného klipu na rovnaký čas ako je dĺžka videoklipu, potiahnite pravý okraj hudobnej stopy doľava, pokiaľ nenastavíte správnu dĺžku.

▲ Pravý okraj


Ako pridávať efekty

1. Najprv vyberte efekt z Prehliadača efektov:

2. Ťahajte myšou zvolený efekt na Časovú os:

3. Umiestnite efekt na niektorý klip:

4. Efekt obyčajne zmení vzhľad obrazu alebo správanie zvuku:

bez efektu | efekt viac kontrastné


Ako pridávať titulky a texty

1. Vyberte si z ponuky Titulky vhodný titulok:

2. Zvolený titulok ťahajte myšou na Časovú os:

3. Položte titulok na Priesvitnú stopu. Zobrazí sa malé okienko. Napíšte text titulku do tohto okienka a kliknite na tlačidlo Použiť.

4. Pozíciu a trvanie titulku môžete nastaviť ťahaním za začiatočný alebo koncový okraj titulku:


Ako dokončiť projekt

Ako dokončiť a vytvoriť film

1. Ak ste film poskladali a chcete ho zmeniť na zvukový súbor alebo videosúbor, zobrazte pracovnú plochu Výsledok:

2. Podľa potreby nastavte:

  • Typ výsledného súboru - napríklad Windows Media, MP4, Digital Video, AVI, MP3 a iné
  • Rozlíšenie a frekvenciu obrázkov
  • Kvalitu kompresie alebo údajový tok

3. Kliknite na tlačidlo Vytvoriť.

4. Otvorí sa dialógové okno Vytvoriť film. Napíšte názov výsledného súboru a kliknite na tlačidlo Vytvoriť.

5. Počkajte pokiaľ sa súbor nevytvorí.

Poznámka: V okne Prehrávača sa zobrazuje náhľad, ako prebieha vytváranie výsledného súboru.


Ako nahrať video

1. Kliknite na tlačidlo Vytvoriť videoklip:

►

2. Zobrazí sa dialógové okno Vytváranie videoklipu, ktoré umožňuje nahrávať video z rôznych zariadení.

3. Ak je to potrebné, vyberte zariadenia zo zoznamov Zariadenie pre obraz a Zariadenie pre zvuk.

4. Kliknite na tlačidlo Začať.... Nápis na ňom sa zmení na "Skončiť..." a začne sa nahrávať nový videoklip...

5. Nahrávanie ukončíte tlačidlom Skončiť.... Svoj videoklip uložte.


Ako fotografovať

1. Kliknite na tlačidlo Fotografovať

►

2. Zobrazí sa dialógové okno Fotografovanie, ktoré umožňuje fotografovať rôznymi zariadeniami:

3. Vyberte typ kamery zo zoznamu Zariadenie pre obraz.

4. Kliknite na tlačidlo Odfotiť..., ktoré umožňuje odfotografovať a uložiť fotografiu.


Ako vytvoriť animáciu

1. Kliknite na tlačidlo Vytvoriť animáciu.

►

2. Objaví sa dialógové okno Vytváranie animácie, ktoré umožní:

  • Odfotografovať sériu fotografií videokamerou alebo podobným zariadením.
  • Usporiadať fotografie - napríklad odstrániť nepotrebné (stlačte kláves Delete) alebo zmeniť ich poradie (použite myš)
  • Uložiť sériu fotografií ako jeden videoklip.

3. Ak je to potrebné, vyberte typ kamery zo zoznamu Zariadenie pre obraz.

4. Kliknite na tlačidlo Odfotiť. Ak fotografujete pohybujúci sa obrázok, klikajte na toto tlačidlo, pokiaľ nemáte dosť snímok na vytvorenie animácie. Ak chcete animovať statický obrázok, nastavte nahrávací interval rýchlosti tak, aby ste mali čas na úpravy.

5. Na uloženie animácie kliknite na tlačidlo Uložiť animáciu...


Ako nahrávať hudbu a zvuky

1. Kliknite na tlačidlo Nahrať zvuk:

►

2. Zobrazí sa dialógové okno Nahrať zvuk, ktoré umožňuje nahrávať zvuky alebo hudbu z rozličných zdrojov.

3. Ak je to potrebné, vyberte zariadenie zo zoznamu Zariadenie pre zvuk.

4. Kliknite na tlačidlo Začať... . Jeho popis sa zmení na "Skončiť ..." a začne sa nahrávať nový zvukový súbor.

5. Kliknite na tlačidlo Skončiť... na zastavenie nahrávania a uložte si zvukový súbor.


Ako nahrať rozprávanie

1. Použite Časovú značku na nastavenie počiatočnej pozície na Časovej osi

2. Kliknite na tlačidlo Nahrať rozprávanie :

►

3. Zobrazí sa dialógové okno Nahrávanie rozprávania, ktoré umožní nahrávať rozprávanie pomocou mikrofónu alebo podobného zvukového zariadenia

3. Ak je to potrebné, vyberte zariadenie zo zoznamu Zariadenie pre zvuk.

4. Kliknite na tlačidlo Začať.... Jeho popis sa zmení na "Skončiť..." a vaše rozprávanie sa začína nahrávať.

5. Kliknite na tlačidlo Skončiť... na zastavenie nahrávania a uložte svoj klip s rozprávaním.

Poznámka: Počas nahrávania rozprávania uvidíte náhľad vášho videa. To vám pomôže synchronizovať rozprávanie s obrazom.


Ako otvoriť projekt

1. Ak chcete otvoriť projekt, tak vyberte z Hlavnej ponuky príkaz Súbor ► Otvoriť...

2. Zobrazí sa dialógové okno Otvoriť projekt:

◄ Zoznam súborov

3. Vyberte projekt, ktorý si želáte otvoriť zo zobrazeného zoznamu súborov.

4. Kliknite na tlačidlo Otvoriť.

Poznámka: Cez tento dialóg môžete prechádzať ďalšie miesta na vašom počítači alebo v sieti.


Ako uložiť projekt

1. Na uloženie projektu:

  • Vyberte Súbor ► Uložiť z Hlavnej ponuky alebo
  • Vyberte Súbor ► Uložiť ako... z Hlavnej ponuky, ak chcete uložiť projekt pod iným názvom.

2. Ak ukladáte projekt po prvý krát alebo pod iným názvom, potom sa zobrazí dialógové okno Uložiť projekt ako:

◄ Názov súboru

3. Napíšte nový názov súboru do editovacieho panela v dialógu.

4. Kliknite na tlačidlo Uložiť.

Poznámka: Môžete prechádzať ďalšie miesta na vašom počítači alebo v sieti a uložiť váš projekt tam.


Oblasti...

Revelation Sight & Sound je rozdelený do niekoľkých pracovných oblastí:


Hlavná ponuka

Hlavná ponuka sa zvyčajne zobrazuje v hornej časti okna aplikácie Revelation Sight & Sound.

Hlavá ponuka obsahuje položky Súbor, Úpravy, Zobrazenie, Film a Pomocník. Každá z nich otvára ďalšie ponuky s niekoľkými príkazmi. Väčšina príkazov programu Revelation Sight & Sound je prístupná z tejto Hlavnej ponuky.


Prehrávač

Okno Prehrávača umožňuje prehrávať videoklipy, zvukové a hudobné klipy. Môžete tiež zobraziť nastavenie panorámy, ukážku prechodu, efektu, titulku alebo priebežne zobrazovať proces ukladania výsledného súboru.

Okno Prehrávača má niekoľko ovládačov:

Tlačidlo prehrávania - začne prehrávať
Tlačidlo pauza - pozastaví prehrávanie alebo pokračuje v prehrávaní
Pozícia prehrávania - zobrazuje pozíciu (ak ju chcete zmeniť, kliknite do panela)
Čas prehrávania - zobrazuje čas prehrávania a umožňuje ho zmeniť v jednotkách času

Poznámka: Prehrávač neprehráva video v optimálnej kvalite, pretože výpočet zobrazenia časovej osi v reálnom čase je veľmi náročný na procesor počítača. Preto sa výsledný súbor môže odlišovať od náhľadu, ktorý vidíme v prehrávači.


Vlastnosti

Okno Vlastnosti zobrazuje nastavenia toho objektu na Časovej osi, ktorý je práve označený. Nastavenia sú usporiadané do niekoľkých kategórií, ktoré môžeme podľa potreby schovať alebo zobraziť.

Poznámka: Každý objekt má odlišné nastavenia. Počet aj typy nastavení môžu byť pre každý objekt iný. V okne Vlastnosti sú zobrazené iba tie nastavenia, ktoré objekt skutočne má.


Pracovná plocha

Pracovná plocha je jedna z najdôležitejších častí, pretože umožňuje pracovať s videoklipmi, zvukmi a hudbou, fotografiami, prechodmi, efektmi a titulkami. Vo výslednej fáze umožní projekt zapísať do súborov niekoľkých druhov.

Vzhľad oblasti Pracovná plocha sa dynamicky mení podľa zvolenej pracovnej plochy, s ktorou pracujeme:

Video klipy | Hudba a Zvuky | Panoráma

Prechody | Efekty | Titulky
Výsledok


Pracovná plocha Videoklipy

Pracovná plocha Videoklipy umožňuje:

  • Prehliadať videoklipy, fotografie a obrázky
  • Ťahať a ukladať videoklipy, fotografie a obrázky do Časovej osi
  • Nahrávať nové videoklipy, fotografovať alebo vytvárať animácie
  • Ukladať a organizovať súbory

Pracovnú plochu Videoklipy zapíname nasledovným tlačidlom z Hlavného panela:

Prehliadač videoklipov

Prehliadač videoklipov je hlavným prvkom tejto pracovnej plochy. Prehliadač zobrazuje zoznam videoklipov, ktoré sa dajú pridávať na Časovú os tak, že myšou potiahneme zvolený klip na Časovú os.

Poznámka: Kontextová ponuka Prehliadača videoklipov umožňuje jednoduchým spôsobom pridávať a organizovať videoklipy.

Tlačidlá nástrojov

Vľavo od Prehliadača videoklipov sú ďalšie užitočné tlačidlá:

Vytvoriť videoklip
Vytvoriť animáciu
Fotografovať
Preskúmať


Pracovná plocha Hudba a zvuky

Pracovná plocha Hudba a zvuky umožňuje:

  • Prehliadať zvukové a hudobné klipy
  • Ťahať zvukové a hudobné klipy na Časovú os
  • Nahrávať nové klipy alebo rozprávanie
  • Ukladať súbory

Pracovnú plochu Hudba a zvuky zapíname nasledovným tlačidlom z Hlavného panela:

Prehliadač hudby a zvuku

Prehliadač hudby a zvuku je hlavným prvkom tejto pracovnej plochy. Prehliadač zobrazuje zoznam zvukových súborov, ktoré sa dajú ukladať na stopy Zvuk alebo Hudba tak, že myšou potiahneme zvolený súboru na Časovú os.

Tlačidlá nástrojov

Vľavo od Prehliadača hudby a zvuku sú ďalšie užitočné tlačidlá:

Nahrať zvuk
Nahrať rozprávanie
Preskúmať


Pracovná plocha Panoráma

Pomocou pracovnej plochy Panoráma môžete zmeniť statický obrázok na dynamickú scénu.

Pracovnú plochu Panoráma zapíname nasledovným tlačidlom z Hlavného panela:

Nastavenie panorámy

Táto pracovná plocha zobrazuje viacero prvkov, ktorými nastavíme panoramatický pohyb po obrázku:

▲ Začiatočná oblasť
▲ Koncová oblasť

Ak chcete vytvoriť panorámu zo statického obrázka, postupujte nasledovne:

1. Položte fotografiu alebo obrázok na Časovú os (potiahnite vhodný statický obrázok z Prehliadača videoklipov na Časovú os)

2. Pomocou myši nastavte Začiatočnú oblasť panorámy

3. Pomocou myši nastavte Koncovú oblasť panorámy

Experimentovaním s nastaveniami a postupnými úpravami dosiahnete žiadaný efekt.


Pracovná plocha Prechody

Pracovná plocha Prechody umožňuje:

  • Prezerať prechody
  • Vyberať prechody, ktoré sa použijú medzi dvoma klipmi.

Pracovnú plochu Prechody zapíname nasledovným tlačidlom z Hlavného panela:

Prehliadač prechodov

Táto pracovná plocha zobrazuje iba Prehliadač prechodov, ktorý slúži na vyberanie prechodu:

Ak chcete spojiť dva videoklipy a vytvoriť medzi nimi prechod, postupujte nasledovne:

1. Položte dva videoklipy na Časovú os (potiahnite dva klipy z Prehliadača videoklipov na Časovú os)

2. Použite Prehliadač prechodov a označte požadovaný prechod

3. Myšou potiahnite prechod z prehliadača na Časovú os a umiestnite ho medzi oba videoklipy.

Poznámky:

  • Prechody môžu byť umiestnené aj medzi dvoma zvukovými klipmi.
  • Prechody vyberajte veľmi striedmo. Profesionáli vo svojich filmoch používajú obyčajne iba niekoľko alebo len jeden typ prechodu.


Pracovná plocha Efekty

Pracovná plocha Efekty umožňuje:

  • Prehliadať efekty
  • Ukladať efekty na klipy
  • Umiestňovať efekty aj na zvláštnu stopu Efekty

Pracovnú plochu Efekty zapíname nasledovným tlačidlom z Hlavného panela:

Prehliadač efektov

Táto pracovná plocha zobrazuje iba Prehliadač efektov, ktorý umožňuje vyberať niektorý z rôznych efektov:

Ak chcete použiť efekt na videoklipe, postupujte nasledovne:

1. Položte videoklip na Časovú os (potiahnite jeden klip z Prehliadača videoklipov na Časovú os)

2. Označte vhodný efekt

3. Myšou potiahnite efekt na videoklip na Časovej osi

Poznámky:

  • Efekt môžete umiestniť aj na zvukový klip
  • Na jeden klip je možné umiestniť niekoľko efektov


Pracovná plocha Titulky

Pracovná plocha Titulky umožňuje:

  • Prehliadať titulky a texty
  • Umiestňovať titulky na Obrazovú stopu alebo na Priesvitnú stopu na Časovej osi
  • Vkladať text titulkov

Pracovnú plochu Titulky zapíname nasledovným tlačidlom z Hlavného panela:

Prehliadač titulkov

Táto pracovná plocha zobrazuje iba Prehliadač titulkov, ktorý umožňuje vyberať titulky alebo texty:

Ak chcete umiestniť titulok na Časovú os, postupujte takto:

1. Vyberte titulok, ktorý chcete použiť

2. Myšou potiahnite označený titulok na Časovú os (na Obrazovú stopu alebo na Priesvitnú stopu )

3. Otvorí sa jednoduchý textový editor:

4. Napíšte do editora text titulku a kliknite na tlačidlo Použiť.


Pracovná plocha Výsledok

Pracovná plocha Výsledok umožňuje:

  • Vytvárať štandardné zvukové súbory alebo videosúbory (napr. WMV, AVI, MP3...) z vášho filmu
  • Vybrať si veľkosť a počet obrázkov za sekundu vášho výsledného videa
  • Zvoliť si kvalitu kompresie (alebo pomer kompresie)
  • Po vytvorení skopírovať súbor na pásku DV kamery

Pracovnú plochu Videoklipy zapíname nasledovným tlačidlom z Hlavného panela:

Nastavenie výsledku

Táto pracovná plocha zobrazuje viacero prvkov, ktorými nastavíme vlastnosti výsledného súboru:

Formáty súborov

Toto je zoznam dostupných formátov súborov:

Windows Media Video súbor s konštantnou kvalitou (rôzny pomer kompresie)
MP4 súbor s konštantnou kvalitou (rôzny pomer kompresie)
Digitálne video
Nekomprimovaný AVI súbor
Komprimovaný AVI súbor
Windows Media Audio súbor s konštantnou kvalitou
MP3 audio súbor
Windows Media Video pre Internet s konštantným údajovým tokom (rozličná kvalita)
MP4 pre Internet s konštantným údajovým tokom (rozličná kvalita)
Windows Media Audio pre Internet s konštantným údajovým tokom (rozličná kvalita)

Poznámka: Niektoré formáty súborov môžu byť neaktívne vzhľadom na skutočný obsah Časovej osi.

Nastavenia výstupného formátu

Každý formát má svoj vlastný zoznam nastavení. Takže pracovná plocha vyzerá trochu inak pre každý súborový formát.

Rozlíšenie videa

Táto ponuka umožňuje zmeniť nasledovné nastavenia:

  • Vybrať nastavenie videa pomocou pripraveného zoznamu nastavení.
  • Zmeniť Šírku, Výšku a počet obrázkov za sekundu (FPS - skratka z anglického Frames per Second).

Poznámka: Niektoré videoformáty neumožňujú zmeniť šírku, výšku a FPS, pretože ich výsledkom nie je video, prípadne majú obmedzené rozlíšenie videa.

Kvalita kompresie

Kvalita kompresie ovplyvňuje kvalitu výsledku ako aj veľkosť súboru:

  • Nižšia kvalita: súbor bude menší, ale kvalita výsledku bude nižšia.
  • Vyššia kvalita: kvalita výsledku bude veľmi dobrá, ale súbor bude veľký.

Údajový tok

Údajový tok je určuje, akou maximálnou rýchlosťou budú údaje prenášané. Táto hodnota sa uvádza v jednotkách, ako sú počet bitov za sekundu (bps), kilobitov za sekundu (kbps) alebo megabitov za sekundu (mbps). Údajový tok ovplyvňuje tak kvalitu výsledku ako aj veľkosť výsledného súboru:

  • Malý údajový tok: vzniknutý súbor je možné prehrávať na pomalej sieti, ale kvalita obrazu a zvuku bude nižšia.
  • Vysoký údajový tok: kvalita obrazu a zvuku bude veľmi dobrá, ale na prehrávanie treba rýchlu sieť a viac miesta na disku.

Po vytvorení skopírovať na DV kameru

Táto voľba umožňuje skopírovať výsledný súbor do digitálnej videokamery. Kopírovanie sa začne hneď ako sa vytvorí výsledný súbor.

Poznámka: Táto voľba je dostupná len pre formát Digitálne video.

Tlačidlo Vytvoriť

Po stlačení tlačidla Vytvoriť sa začne vytvárať výsledok a zapisovať sa do výsledného súboru.


Časová os

Časová os umožňuje:

  • Vytvoriť filmy
  • Umiestňovať obrazové a zvukové klipy
  • Prepojiť klipy prechodmi
  • Pridávať titulky
  • Pridávať obrazové a zvukové efekty a tiež pridávať polopriesvitné obrázky na Priesvitnú stopu.

Časti Časovej osi

Časová os má niekoľko častí:

  • Pravítko
  • Pozícia
  • Stopy

Kliknutím na jednu z uvedených možností sa dozviete viac.


Pravítko

Toto špeciálne pravítko zobrazuje časové značky, akoby časové súradnice.

Pravítko uľahčuje pohyb po Časovej osi a umožňuje presne umiestniť objekty.

Poznámky:

  • Kliknutím na pravítko meníme pozíciu v čase a nastavujeme prehrávanie objektov z Časovej osi v Prehrávači.
  • Príkazy Väčšie a Menšie ovplyvňujú zobrazenie Časovej osi a mierku zobrazenia časových značiek.


Pozícia

Prvok Pozícia je tenká zvislá úsečka s výraznejším obdĺžnikom na svojom hornom začiatku. Úsečka vyznačuje pozíciu na Časovej osi:

Ak myšou ťaháme za horný obdĺžnikový začiatok úsečky, meníme pozíciu na Časovej osi. V Prehrávači sa zároveň zobrazí náhľad na to miesto Časovej osi, kde sa úsečka nachádza.


Stopy

Stopy sú najdôležitejšou časťou Časovej osi. Objekty akými sú klipy, titulky, prechody alebo efekty ukladáme na stopy. Tak vytvárame film.

Druhy stôp

Každá stopa má zvláštny účel. Program Revelation Sight & Sound má nasledujúce druhy stôp:

  • Obrazová stopa
  • Zvuková stopa
  • Hudobná stopa
  • Priesvitná stopa
  • Efektová stopa

Časti stopy

Každá stopa má svoju hlavičku a telo. V hlavičke je zobrazená ikona, ktorá stopu reprezentuje. Telo stopy môže byť prázdne alebo môže obsahovať objekty ako sú klipy, titulky, prechody a efekty v závislosti od typu stopy.

Poznámka:

  • Niektoré stopy môžu mať doplňujúce efektové podstopy, ktoré zobrazujú efekty súvisiace s klipmi na príslušnej stope.


Obrazová stopa

Obrazová stopa je základná stopa, na ktorú dávame obrázky a videoklipy. Tie môžeme pomocou prechodov spájať.

Aké druhy objektov patria na obrazovú stopu?

  • Videoklipy
  • Statické obrázky, napríklad fotografie, kresby a maľby
  • Animácie
  • Titulky
  • Prechody

Poznámky:

  • Na časovej osi môže byť iba jediná obrazová stopa, pretože viac obrazových stôp nemá zmysel použivať. V prípade potreby ďalšej obrazovej alebo zvukovej stopy používame Priesvitnú stopu alebo stopu Zvuky.
  • Ak má Časová os Obrazovú stopu, potom je Obrazovú stopa vždy prvou stopou.
  • Obrazová stopa môže mať prídavné efektové podstopy, ktoré sa vytvárajú automaticky, keď umiestnime efekt na niektorý videoklip z Obrazovej stopy.


Zvuková stopa

Zvuky v pozadí alebo rozprávanie pridávame na Zvukovú stopu.

Ktoré druhy objektov patria do Zvukovej stopy?

  • Zvukové klipy
  • Videoklipy, ktoré majú aj zvukovú časť - obraz sa nepoužije
  • Rozprávanie

Poznámka:

  • Zvuková stopa môže mať prídavné efektové podstopy, ktoré sa vytvárajú automaticky, keď umiestnime efekt na niektorý zvukový klip zo Zvukovej stopy.


Hudobná stopa

Hudobná stopa slúži na pridávanie hudby do pozadia.

Aké druhy objektov patria na Hudobnú stopu?

  • Hudobné klipy
  • Videoklipy, ktoré majú zvukovú časť - obraz sa nepoužije

Poznámka:

  • Hudobná stopa môže mať prídavné efektové podstopy, ktoré sa vytvárajú automaticky, keď umiestnime efekt na niektorý hudobný klip z Hudobnej stopy.


Priesvitná stopa

Priesvitná stopa je vhodná na pridávanie priesvitných vrstiev, akými sú polopriesvitné videá, priesvitné obrázky a symboly, animácie. Cez priesvitnú stopu presvitá video, ktoré je umiestnené na Obrazovej stope.

Aké druhy objektov patria na Priesvitnú stopu

  • Statické obrázky s polopriesvitnými časťami
  • Polopriesvitné animácie
  • Titulky
  • Prechody

Poznámka:

  • Priesvitná stopa môže mať prídavné efektové podstopy, ktoré sa vytvárajú automaticky, keď umiestnite efekt na niektorý klip z Priesvitnej stopy.


Efektová stopa

Efekt v stope Efekty ovplyvňuje celú Časovú os počas trvania efektu.

Aké druhy objektov patria na Efektovú stopu

  • Efekty


Efektová podstopa

Ak položíme efekt na klip, efekt ovplyvňuje iba tento klip. Také efekty sa zobrazujú na zvláštnych podstopách, ktoré sa podľa potreby automaticky vytvárajú. Tak môžeme vidieť, aké efekty ležia na klipoch, aké efekty vplývajú na každý klip.


Hlavný panel

Hlavný panel sa zvyčajne zobrazuje v hornej časti okna aplikácie Revelation Sight & Sound :

Obsahuje niekoľko tlačidiel, ktoré umožňujú rýchly prístup k dôležitým častiam programu:

Zobrazí pracovnú plochu Videoklipy
Zobrazí pracovnú plochu Hudba a zvuky
Zobrazí pracovnú plochu Panoráma
Zobrazí pracovnú plochu Prechody
Zobrazí pracovnú plochu Efekty
Zobrazí pracovnú plochu Titulky
Zobrazí pracovnú plochu Výsledok
Späť
Znovu


Príkazy...

Revelation Sight & Sound obsahuje nasledujúce príkazy, ktoré sú prístupné z rôznych ponúk:

Všetky príkazy

Príkazy hlavnej ponuky
Príkazy v kontextovej ponuke Prehliadačov klipov
Príkazy v kontextovej ponuke klipu na Časovej osi
Príkazy v kontextovej ponuke stopy na Časovej osi


Všetky príkazy

Toto je zoznam príkazov v Hlavnej ponuke a v kontextových ponukách niektorých oblastí. Kliknutím na názov sa dozviete viac:

Príkazy Hlavnej ponuky - Súbor

 Popis
Nový | Vytvorí nový projekt
Otvoriť... | Otvorí existujúci projekt zo súboru
Uložiť | Uloží projekt do súboru
Uložiť ako... | Uloží projekt do súboru pod iným názvom
História Súborov | Otvorí posledne používané súbory
Skončiť | Skončí program Revelation Sight & Sound

Príkazy Hlavnej ponuky - Úpravy

Príkaz | Popis
Späť | Zruší poslednú akciu
Znovu | Znovu vykoná poslednú akciu
Vystrihnúť | Vystrihne objekt do schránky
Kopírovať | Skopíruje objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Odstrániť | Odstráni označený objekt alebo objekty

Príkazy Hlavnej ponuky - Zobrazenie

Príkaz | Popis
Prehrávač | Zobrazí alebo skryje okno Prehrávača
Vlastnosti Zobrazí alebo skryje okno Vlastnosti
Pracovná plocha | Zobrazí alebo skryje okno Pracovná plocha
Časová os | Zobrazí alebo skryje okno Časová os
Iné ► Hlavný panel | Zobrazí alebo skryje okno Hlavného panela
Iné ► Nastavenie prostredia... Otvorí okno Nastavenie prostredia
Väčšie | Zväčší zobrazenie Časovej osi
Normálne | Nastaví normálne zobrazenie Časovej osi
Menšie | Zmenší zobrazenie Časovej osi

Príkazy Hlavnej ponuky - Film

Príkaz | Popis
Video Klipy | Zobrazí pracovnú plochu Videoklipy
Hudba a zvuky | Zobrazí pracovnú plochu Hudba a zvuk
Panoráma | Zobrazí pracovnú plochu Panoráma
Prechody | Zobrazí pracovnú plochu Prechody
Efekty | Zobrazí pracovnú plochu Efekty
Titulky | Zobrazí pracovnú plochu Titulky
Výsledok | Zobrazí pracovnú plochu Výsledok

Príkazy Hlavnej ponuky - Pomocník

Príkaz | Popis
Ukázať Pomocníka | Zobrazí Pomocníka
Revelation Sight & Sound | Zobrazí Pomocníka k tlačidlu alebo príkazu
Zobraziť domovskú stránku... | Zobrazí stránku s najnovšími informáciami
O programe... | Zobrazí informácie o programe

Príkazy kontextovej ponuky prehliadačov

Príkaz
 Popis
Pridať klip... | Pridá videoklip alebo zvukový klip
Nový priečinok... | Vytvorí nový priečinok
Kopírovať | Kopíruje vybraný objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Odstrániť | Odstráni vybraný objekt
Preskúmať... | Otvorí Prieskumníka

Príkazy kontextovej ponuky klipu na Časovej osi

Príkaz | Popis
Vypnúť zvuk | Vypne zvuk označeného klipu
Upraviť titulok... | Umožní upraviť text a písmo označeného titulku
Rozdeliť | Rozdelí označené klipy na dve časti
Spojiť | Spojí dva klipy do jedného
Odstrihnúť ľavú časť | Odstrihne ľavú časť označeného klipu
Odstrihnúť pravú časť | Odstrihne pravú časť označeného klipu
Vystrihnúť | Vystrihne označený objekt a vloží ho do schránky
Kopírovať | Kopíruje označený objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Označiť všetko | Označí všetky objekty na stope
Odstrániť | Odstráni označené objekty

Príkazy kontextovej ponuky stopy alebo Časovej osi

Príkaz
 Popis
Vypnúť zvuk | Vypne zvuk označenej stopy
Odstrániť medzeru | Odstráni medzeru medzi objektami
Odstrániť medzery až do konca | Odstráni všetky medzery až do konca stopy
Vytvoriť novú stopu | Vytvorí a vloží novú rovnakú stopu
Vytvoriť ► Obrazovú stopu | Vytvorí a vloží novú Obrazovú stopu
Vytvoriť ► Zvukovú stopu | Vytvorí a vloží novú Zvukovú stopu
Vytvoriť ► Hudobnú stopu | Vytvorí a vloží novú Hudobnú stopu
Vytvoriť ► Priesvitnú stopu | Vytvorí a vloží novú Priesvitnú stopu
Vytvoriť ► Efektovú stopu | Vytvorí a vloží novú Efektovú stopu
Vytvoriť ► Efektovú podstopu | Vytvorí a vloží novú Efektovú podstopu
Vystrihnúť | Vystrihne označený objekt a vloží ho do schránky
Kopírovať | Kopíruje označený objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Označiť všetko | Označí všetky objekty na stope alebo podstope
Odstrániť stopu alebo podstopu | Odstráni označenú stopu alebo podstopu


Príkazy Hlavnej ponuky

Toto je zoznam príkazov Hlavnej ponuky:

Príkazy ponuky Súbor

 Popis
Nový | Vytvorí nový projekt
Otvoriť... | Otvorí existujúci projekt zo súboru
Uložiť | Uloží projekt do súboru
Uložiť ako... | Uloží projekt do súboru pod iným názvom
História Súborov | Otvorí posledne používané súbory
Skončiť | Skončí program Revelation Sight & Sound

Príkazy ponuky Úpravy

Príkaz | Popis
Späť | Zruší poslednú akciu
Znovu | Znovu vykoná poslednú akciu
Vystrihnúť | Vystrihne objekt do schránky
Kopírovať | Skopíruje objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Odstrániť | Odstráni označený objekt alebo objekty

Príkazy ponuky Zobrazenie

Príkaz | Popis
Prehrávač | Zobrazí alebo skryje okno Prehrávača
Vlastnosti Zobrazí alebo skryje okno Vlastnosti
Pracovná plocha | Zobrazí alebo skryje okno Pracovná plocha
Časová os | Zobrazí alebo skryje okno Časová os
Iné ► Hlavný panel | Zobrazí alebo skryje okno Hlavného panela
Iné ► Nastavenie prostredia... Otvorí okno Nastavenie prostredia
Väčšie | Zväčší zobrazenie Časovej osi
Normálne | Nastaví normálne zobrazenie Časovej osi
Menšie | Zmenší zobrazenie Časovej osi

Príkazy ponuky Film

Príkaz | Popis
Videoklipy | Zobrazí pracovnú plochu Videoklipy
Hudba a zvuky | Zobrazí pracovnú plochu Hudba a zvuk
Panoráma | Zobrazí pracovnú plochu Panoráma
Prechody | Zobrazí pracovnú plochu Prechody
Efekty | Zobrazí pracovnú plochu Efekty
Titulky | Zobrazí pracovnú plochu Titulky
Výsledok | Zobrazí pracovnú plochu Výsledok

Príkazy ponuky Pomocník

Príkaz | Popis
Ukázať Pomocníka | Zobrazí Pomocníka
Revelation Sight & Sound | Zobrazí Pomocníka k tlačidlu alebo príkazu
Zobraziť domovskú stránku... | Zobrazí stránku s najnovšími informáciami
O programe... | Zobrazí informácie o programe


Nový

Hlavná ponuka ► Súbor ► Nový

Tento príkaz odstráni všetky objekty z Časovej osi a vytvorí nový prázdny projekt.

Ak ste mali rozpracovaný a neuložený projekt, program Revelation Sight & Sound sa opýta, či chcete rozpracovaný projekt uložiť.


Otvoriť...

Hlavná ponuka ► Súbor ► Otvoriť...

Tento príkaz otvorí existujúci projekt.


Uložiť

Hlavná ponuka ► Súbor ► Uložiť

Tento príkaz uloží projekt na disk alebo sieťový disk. Tým sa projekt bezpečne uchová na disku počítača. Neskôr môžete projekt otvoriť a pokračovať v práci.

Ak projekt ukladáte prvýkrát, program Revelation Sight & Sound si vypýta názov súboru.


Uložiť ako...

Hlavná ponuka ► Súbor ► Uložiť ako...

Tento príkaz uloží projekt na disk alebo sieťový disk. Tým sa projekt bezpečne uchová na disku počítača. Neskôr môžete projekt otvoriť a pokračovať v práci.

Program Revelation Sight & Sound si vždy vypýta názov súboru.


História súborov

Hlavná ponuka ► Súbor ► História súborov

História súborov zobrazuje názvy projektov, ktoré sa naposledy používali, a môžu byť rozličné pre rôznych používateľov:

◄ História súborov

Kliknutím na niektorý z názvov súborov môžete tento projekt rýchlo otvoriť.


Skončiť

Hlavná ponuka ► Súbor ► Skončiť

Tento príkaz ukončí program Revelation Sight & Sound.

Ak ste mali rozpracovaný a neuložený projekt, program Revelation Sight & Sound sa pred ukončením opýta, či chcete rozpracovaný projekt uložiť.


Späť

Hlavná ponuka ► Úpravy ► Späť

Tento príkaz vráti späť poslednú akciu a obnoví stav na Časovej osi tak, ako bol pred poslednou akciou. Táto funkcia je užitočná, keď manipulujeme s objektami na Časovej osi a meníme ich nastavenia.

Program Revelation Sight & Sound si pamätá neobmedzený počet krokov Späť.


Znovu

Hlavná ponuka ► Úpravy ► Znovu

Tento príkaz opäť vykoná akciu, ktorá bola zrušená posledným príkazom Späť. Oba príkazy Späť a Znovu sú užitočné pri manipulovaní s objektami na Časovej osi a pri ich nastavovaní.


Vystrihnúť

Hlavná ponuka ► Úpravy ► Vystrihnúť

Tento príkaz vystrihne označené objekty z Časovej osi a presunie ich do schránky.

Príbuzné témy :

  • Ako vystrihnúť klip
  • Ako vystrihnúť stopu


Kopírovať

Hlavná ponuka ► Úpravy ► Kopírovať

Tento príkaz kopíruje do schránky označené objekty, ktoré sú označené na Časovej osi.

Príbuzné témy:

  • Ako kopírovať klip
  • Ako kopírovať stopu


Prilepiť

Hlavná ponuka ► Úpravy ► Prilepiť

Tento príkaz vloží obsah schránky na Časovú os.

Príbuzné témy:

  • Ako prilepiť klip
  • Ako prilepiť stopu


Odstrániť

Hlavná ponuka ► Úpravy ► Odstrániť

Tento príkaz odstráni označené objekty ako sú klipy, prechody, efekty a stopy z Časovej osi.

Príbuzné témy:

  • Ako odstrániť klip
  • Ako odstrániť stopu


Prehrávač

Hlavná ponuka ► Zobrazenie ► Prehrávač

Tento príkaz zobrazuje alebo skrýva Prehrávač.


Vlastnosti

Hlavná ponuka ► Zobrazenie ► Vlastnosti

Tento príkaz zobrazuje alebo skrýva okno Vlastnosti.


Pracovná plocha

Hlavná ponuka ► Zobrazenie ► Pracovná plocha

Tento príkaz zobrazuje alebo skrýva Pracovnú plochu.


Časová os

Hlavná ponuka ► Zobrazenie ► Časová os

Tento príkaz zobrazuje alebo skrýva Časovú os.


Iné > Hlavný panel

Hlavný panel

Hlavná ponuka ► Zobrazenie ► Iné ► Hlavný panel

Tento príkaz zobrazuje alebo skrýva Hlavný panel.


Iné > Nastavenie prostredia...

Nastavenie prostredia...

Hlavná ponuka ► Zobrazenie ► Iné ► Nastavenie prostredia

Tento príkaz otvára alebo zatvára okno Nastavenie prostredia. Pomocou tohto okna môžete meniť konfiguráciu prostredia Revelation Sight & Sound:


Väčšie

Hlavná ponuka ► Zobrazenie ► Väčšie

Tento príkaz zobrazí Časovú os vo väčšej mierke. Príkaz je užitočný vtedy, keď:

  • chcete vidieť viac detailov z objektov, ktoré sú položené na Časovej osi
  • potrebujete presnejšie nastaviť pozíciu a dĺžku trvania objektov
  • potrebujete na určité miesto na Časovej osi pridať alebo vložiť objekty.

Časová os je zväčšená

Poznámka: Mierku, v akej sa Časová os zobrazuje, môžete nastaviť rýchlejšie pomocou kolieska myši.


Normálne

Hlavná ponuka ► Zobrazenie ► Normálne

Tento príkaz zobrazí Časovú os v normálnej mierke:

Časová os je zobrazená v normálnej mierke


Menšie

Hlavná ponuka ► Zobrazenie ► Menšie

Tento príkaz zobrazí Časovú os v menšej mierke. Príkaz je užitočný vtedy, keď:

  • potrebujete vidieť viac objektov na Časovej osi súčasne
  • potrebujete rýchlo usporiadať objekty na Časovej osi

Časová os je zmenšená

Poznámka: Mierku, v akej sa Časová os zobrazuje, môžete nastaviť rýchlejšie pomocou kolieska myši.


Videoklipy

Hlavná ponuka ► Film ► Videoklipy

Tento príkaz zobrazí pracovnú plochu Videoklipy s Prehliadačom videoklipov a ostatnými tlačidlami. Pomocou tejto pracovnej plochy nahrávame videoklipy, fotografujeme a vytvárame animácie.


Hudba a zvuky

Hlavná ponuka ► Film ► Hudba a zvuky

Tento príkaz zobrazí pracovnú plochu Hudba a zvuky s Prehliadačom hudby a zvukov a ostatnými tlačidlami. Pomocou tejto pracovnej plochy nahrávame nové hudobné a zvukové klipy alebo zaznamenávame rozprávanie k príbehom.


Panoráma

Hlavná ponuka ► Film ►Panoráma

Tento príkaz zobrazí pracovnú plochu Panoráma s niekoľkými ovládacími prvkami, pomocou ktorých vytvárame panoramatický pohyb po obrázkoch alebo fotografiách.


Prechody

Hlavná ponuka ► Film ► Prechody

Tento príkaz zobrazí pracovnú plochu Prechody s Prehliadačom prechodov.


Efekty

Hlavná ponuka ► Film ► Efekty

Tento príkaz zobrazí pracovnú plochu Efekty s Prehliadačom efektov.


Titulky

Hlavná ponuka ► Film ► Titulky

Tento príkaz zobrazí pracovnú plochu Titulky s Prehliadačom titulkov.


Výsledok

Hlavná ponuka ► Film ► Výsledok

Tento príkaz zobrazí pracovnú plochu Výsledok s niekoľkými ovládacími prvkami a tlačidlom Vytvoriť, pomocou ktorých nastavujeme a vytvárame výsledné videosúbory alebo zvukové súbory.


Ukázať Pomocníka

Hlavná ponuka ► Pomocník ► Ukázať Pomocníka

Príkaz zobrazí tento dokument s Pomocníkom.


Revelation Sight & Sound

Hlavná ponuka ► Pomocník ► Revelation Sight & Sound

Tento príkaz zobrazí Pomocníka s témou, ktorá priamo súvisí s označeným príkazom v ponuke alebo tlačidlom. Pomocník sa otvára po stlačení klávesu F1 na klávesnici.


Zobraziť domovskú stránku...

Hlavná ponuka ► Pomocník ► Zobraziť domovskú stránku...

Tento príkaz otvorí prehliadač s domovskou stránkou k programu Revelation Sight & Sound. Na stránke sa dajú nájsť najnovšie informácie o programe, nové súbory na stiahnutie, nápady a užitočné odkazy.


O programe...

Hlavná ponuka ► Pomocník ► O programe...

Tento príkaz otvára dialógové okno O programe Revelation Sight & Sound. Tu možno nájsť informácie o autorských právach Revelation Sight & Sound a presné číslo verzie programu.


Príkazy kontextovej ponuky klipu na Časovej osi

Toto je zoznam príkazov, ktoré sa zobrazujú v kontextovej ponuke klipov na Časovej osi. Kliknite na ich názvy a dozviete sa viac:

Príkaz | Popis
Vypnúť zvuk | Vypne zvuk označeného klipu
Upraviť titulok... | Umožní upraviť text a písmo označeného titulku
Rozdeliť | Rozdelí označené klipy na dve časti
Spojiť | Spojí dva klipy do jedného
Odstrihnúť ľavú časť | Odstrihne ľavú časť označeného klipu
Odstrihnúť pravú časť | Odstrihne pravú časť označeného klipu
Vystrihnúť | Vystrihne označený objekt a vloží ho do schránky
Kopírovať | Kopíruje označený objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Označiť všetko | Označí všetky objekty na stope
Odstrániť | Odstráni označené objekty


Vypnúť zvuk

Kontextová ponuka klipu na Časovej osi ► Vypnúť zvuk

Príkaz Vypnúť zvuk vypne alebo zapne zvuk v označenom klipe.


Upraviť titulok...

Kontextová ponuka titulku na Časovej osi ► Upraviť titulok...

Tento príkaz zobrazí dialógové okno, ktoré umožní upravovať text titulku, jeho farbu a font.


Rozdeliť

Kontextová ponuka klipu na Časovej osi ► Rozdeliť

Tento príkaz rozdelí označený klip na dve časti. Klip rozdeľujeme napríklad vtedy, keď sme nahrali dlhý klip s niekoľkými zábermi. Po rozdelení klipu na zábery môžeme chybné či nepotrebné časti zmazať alebo vložiť medzi jednotlivé zábery vhodné prechody.

Ak chcete rozdeliť klip na dve časti, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na akýkoľvek klip na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Rozdeliť.


Spojiť

Kontextová ponuka klipu na Časovej osi ► Spojiť

Tento príkaz spojí dva alebo viac klipov, ktoré boli predtým rozdelené.


Odstrihnúť ľavú časť

Kontextová ponuka klipu na Časovej osi ► Odstrihnúť ľavú časť

Tento príkaz odstrihne ľavú časť označeného klipu. Príkaz používame vtedy, ak potrebujeme odstrániť prebytočné alebo chybné časti na začiatku klipu.

Ak chcete odstrihnúť ľavú časť klipu, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na klip, ktorý leží na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Odstrihnúť ľavú časť.


Odstrihnúť pravú časť

Kontextová ponuka klipu na Časovej osi ► Odstrihnúť pravú časť

Tento príkaz odstrihne pravú časť označeného klipu. Príkaz používame vtedy, ak potrebujeme odstrániť prebytočné alebo chybné časti na konci klipu.

Ak chcete odstrihnúť pravú časť klipu, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na klip, ktorý leží na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Odstrihnúť pravú časť.


Vystrihnúť

Kontextová ponuka klipu na Časovej osi ► Vystrihnúť

Tento príkaz vystrihne označené objekty ako sú klipy, prechody alebo efekty z Časovej osi a presunie ich do schránky.

Ak chcete vystrihnúť klip, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na klip, ktorý je na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Vystrihnúť.

Týmto spôsobom môžete premiestňovať objekty medzi stopami alebo ich vymieňať medzi dvoma projektami.


Kopírovať

Kontextová ponuka klipu na Časovej osi ► Kopírovať

Tento príkaz kopíruje označené objekty ako sú klipy, prechody alebo efekty do schránky.

Ak chcete skopírovať klip, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na klip, ktorý je na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Kopírovať.

Príkazom Prilepiť môžete vložiť kópiu objektu na iné miesto na Časovej osi alebo môžete objekt skopírovať do iného projektu.


Prilepiť

Kontextová ponuka klipu na Časovej osi ► Prilepiť

Tento príkaz vloží obsah schránky na stopu.

Ak máte v schránke skopírovaný klip, môžete ho vložiť na Časovú os nasledovným spôsobom:

1. Kliknite pravým tlačidlom myši na prázdne miesto na stope

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Prilepiť.

Príkaz Prilepiť sa obvykle používa po príkazoch Kopírovať alebo Vystrihnúť.


Označiť všetko

Kontextové menu klipu na Časovej osi ► Označiť všetko

Tento príkaz označuje všetky objekty stopy alebo všetky efekty klipu.

Ak chcete označiť všetky efekty, ktoré sú použité na klipe, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na efekt ktorý leží na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Označiť všetko.

Tip: Na označenie viacerých objektov kliknite na každý objekt (ľavým tlačidlom myši) pri súčasnom podržaní klávey Ctrl alebo Shift.


Odstrániť

Kontextová ponuka klipu na Časovej osi ► Odstrániť

Tento príkaz odstráni označené klipy, prechody a efekty z časovej osi.

Ak chcete odstrániť klip, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na klip, ktorý je na Časovej osi

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Odstrániť.


Príkazy v kontextovej ponuke Prehliadačov klipov

Toto je zoznam príkazov, ktoré sa zobrazujú v kontextovej ponuke Prehliadača videoklipov a Prehliadača hudby a zvuku. Kliknite na ich názvy a dozviete sa viac:

Príkaz
 Popis
Pridať klip... | Pridá videoklip alebo zvukový klip
Nový priečinok... | Vytvorí nový priečinok
Kopírovať | Kopíruje označený objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Odstrániť | Odstráni označený objekt
Preskúmať... | Otvorí Prieskumníka


Pridať klip...

Kontextová ponuka Prehliadača videoklipov alebo Prehliadača hudby a zvuku ► Pridať klip ...

Tento príkaz zobrazí dialógové okno Pridať klip, ktoré umožňuje skopírovať nové videoklipy do priečinka "Moje video" alebo nový zvukový súbor do priečinka ""Moje zvuky".

Ak chcete pridať nový klip, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši do Prehliadača videoklipov alebo Prehliadača hudby a zvukov:

2. Vyberte príkaz Pridať klip.

3. Použite dialógové okno Pridať klip, pohľadajte a označte si potrebný klip:

4. Kliknite na tlačidlo Ok. Označené klipy sa skopírujú do cieľového priečinka:


Kopírovať

Kontextová ponuka Prehliadača videoklipov alebo Prehliadača hudby a zvuku ► Kopírovať

Tento príkaz kopíruje označené klipy z Prehliadača videoklipov alebo Prehliadača hudby a zvuku do schránky.


Prilepiť

Kontextová ponuka Prehliadača videoklipov a Prehliadača hudby a zvuku ► Prilepiť

Tento príkaz vkladá súbory zo schránky do označených priečinkov v Prehliadači videoklipov alebo v Prehliadači hudby a zvuku.


Odstrániť

Kontextová ponuka Prehliadača videoklipov a Prehliadača hudby a zvuku ► Odstrániť

Tento príkaz odstraňuje označené klipy alebo priečinky z Prehliadača videoklipov alebo z Prehliadača hudby a zvuku.

Poznámka: Niektoré priečinky inštalované z CD Revelation Sight & Sound sú zdieľané viacerými užívateľmi. Revelation Sight and Sound nedovolí odstrániť tieto priečinky ani ich obsah.


Preskúmať...

Kontextová ponuka Prehliadača videoklipov alebo Prehliadača hudby a zvuku ► Preskúmať...

Tento príkaz otvorí prehliadač Prieskumník, v ktorom môžete prechádzať lokálnym diskom alebo sieťou a vyhľadať súbory podľa potreby.


Nový priečinok...

Kontextová ponuka Prehliadača videoklipov alebo Prehliadača hudby a zvuku. ► Nový priečinok...

Tento príkaz vytvára nový priečinok v priečinku Moje video alebo Moje zvuky. Prečo je dôležité vytvárať priečinky:

  • priečinky pomáhajú kategorizovať videoklipy alebo zvukové a hudobné klipy vo vašom počítači
  • priečinky pomáhajú prehliadať videoklipy alebo zvukové a hudobné klipy
  • iba položky v priečinkoch možno pridať na Časovú os.

Postup na vytvorenie nového priečinka:

1. Pravý klik na Prehliadač videoklipov alebo Prehliadač hudby a zvuku:

2. Vyberte príkaz Nový priečinok

3. Napíšte názov nového priečinka

4. Vytvorí sa nový prázdny priečinok:


Príkazy v kontextovej ponuke Stopy na Časovej osi

Tento zoznam príkazov sa zobrazuje v kontextovej ponuke stopy na Časovej osi. Kliknite na príkaz a dozviete sa viac:

Príkaz
 Popis
Vypnúť zvuk | Vypne zvuk označenej stopy
Odstrániť medzeru | Odstráni medzeru medzi objektami
Odstrániť medzery až do konca | Odstráni všetky medzery až do konca stopy
Vytvoriť novú stopu | Vytvorí a vloží novú rovnakú stopu
Vytvoriť ► Obrazovú stopu | Vytvorí a vloží novú Obrazovú stopu
Vytvoriť ► Zvukovú stopu | Vytvorí a vloží novú Zvukovú stopu
Vytvoriť ► Hudobnú stopu | Vytvorí a vloží novú Hudobnú stopu
Vytvoriť ► Priesvitnú stopu | Vytvorí a vloží novú Priesvitnú stopu
Vytvoriť ► Efektovú stopu | Vytvorí a vloží novú Efektovú stopu
Vytvoriť ► Efektovú podstopu | Vytvorí a vloží novú Efektovú podstopu
Vystrihnúť | Vystrihne označený objekt a vloží ho do schránky
Kopírovať | Kopíruje označený objekt do schránky
Prilepiť | Prilepí objekt zo schránky
Označiť všetko | Označí všetky objekty na stope alebo podstope
Odstrániť stopu alebo podstopu | Odstráni označenú stopu alebo podstopu


Vypnúť zvuk

Kontextová ponuka hlavičky stopy ► Vypnúť zvuk

Príkaz Vypnúť zvuk vypne alebo zapne zvuk na označenej stope.


Odstrániť medzeru

Kontextová ponuka stopy ► Odstrániť medzeru

Tento príkaz odstráni prázdne miesto medzi dvoma klipmi. Používame ho, ak je potrebné odstrániť prázdne miesto, ktoré vznikne po odstránení klipu.


Odstrániť medzery až do konca

Kontextová ponuka stopy ► Odstrániť medzery až do konca

Tento príkaz odstráni všetky medzery medzi klipmi od označenej pozície až do konca Časovej osi. Používame ho, keď je potrebné odstrániť medzery, ktoré vznikli zrušením iných klipov.


Vytvoriť novú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť novú stopu

Tento príkaz vytvára a vkladá novú stopu rovnakého typu ako je označená stopa.


Vytvoriť: Obrazovú stopu

Vytvoriť ► Obrazovú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Obrazovú stopu

Tento príkaz vytvára a vkladá Obrazovú stopu, ak ste ju predtým odstránili.


Vytvoriť: Zvukovú stopu

Vytvoriť ► Zvukovú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Zvukovú stopu

Tento príkaz vytvára a vkladá novú Zvukovú stopu.


Vytvoriť: Hudobnú stopu

Vytvoriť ► Hudobnú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Hudobnú stopu

Tento príkaz vytvorí a vkladá novú Hudobnú stopu.


Vytvoriť: Priesvitnú stopu

Vytvoriť ► Priesvitnú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Priesvitnú stopu

Tento príkaz vytvára a vkladá novú Priesvitnú stopu.


Vytvoriť: Efektovú stopu

Vytvoriť ► Efektovú stopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Efektovú stopu

Tento príkaz vytvára a vkladá novú Efektovú stopu. Časová os môže obsahovať niekoľko Efektových stôp, ale tieto sa vždy tvoria ako posledné stopy.


Vytvoriť: Efektovú podstopu

Vytvoriť ► Efektovú podstopu

Kontextová ponuka hlavičky stopy ► Vytvoriť ► Efektovú podstopu

Tento príkaz vytvára a vkladá novú Efektovú podstopu na označenú stopu. Jedna stopa môže obsahovať niekoľko Efektových podstôp.


Vystrihnúť

Kontextová ponuka hlavičky stopy ► Vystrihnúť

Tento príkaz vystrihne označenú stopu z Časovej osi a presunie ju do schránky.

Ak chcete vystrihnúť stopu, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši vľavo, na hlavičku stopy

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Vystrihnúť.

Týmto spôsobom môžete premiestňovať stopy v rámci jedného projektu alebo ich vymieňať medzi dvoma projektami.


Kopírovať

Kontextová ponuka hlavičky stopy ► Kopírovať

Tento príkaz kopíruje označenú stopu do schránky.

Ak chcete skopírovať stopu, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši vľavo, na hlavičku stopy

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Kopírovať.

Príkazom Prilepiť môžete vložiť kópiu stopy alebo môžete stopu skopírovať do iného projektu.


Prilepiť

Kontextová ponuka na hlavičke stopy ► Prilepiť

Tento príkaz vloží obsah schránky na Časovú os.

Ak máte v schránke skopírovanú stopu, môžete ju vložiť na Časovú os nasledovným spôsobom:

1. Kliknite pravým tlačidlom myši vľavo, na hlavičku stopy

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Prilepiť.

Príkaz Prilepiť sa obvykle používa po príkazoch Kopírovať alebo Vystrihnúť.


Označiť všetko

Kontextová ponuka stopy ► Označiť všetko

Tento príkaz označí všetky objekty na stope.

Ak chcete označiť všetky objekty na stope, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši na prázdne miesto na stope

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Označiť všetko.


Odstrániť

Kontextová ponuka hlavičky stopy ► Odstrániť

Tento príkaz odstráni označenú stopu z Časovej osi.

Ak chcete odstrániť stopu, postupujte nasledovne:

1. Kliknite pravým tlačidlom myši vľavo, na hlavičku stopy

2. Zobrazí sa kontextová ponuka

3. V ponuke zvoľte príkaz Odstrániť.


Klávesnica a Myš...

Toto je zoznam klávesových skratiek a akcií myši, ktoré môžu zrýchliť prácu:

Klávesové skratky v hlavnej ponuke Súbor

Akcia | Štandardná skratka | Alternatívna skratka
Nový | Ctrl + N
Otvoriť | Ctrl + O | F3
Uložiť | Ctrl + S | F2
Uložiť ako | Alt + F2
Skončiť | Alt + X

Klávesové skratky v hlavnej ponuke Úpravy

Akcia | Štandardná skratka | Alternatívna skratka
Späť | Ctrl + Z | Alt + Backspace
Znovu | Ctrl + Shift + Z | Shift + Backspace
Vystrihnúť | Ctrl + X | Shift + Delete
Kopírovať | Ctrl + C | Ctrl + Insert
Prilepiť | Ctrl + V | Shift + Insert
Odstrániť | Delete
Vybrať všetko | Ctrl + A

Klávesové skratky v hlavnej ponuke Zobrazenie a Film

Akcia Štandardná skratka Alternatívna skratka
Rolovať Časovú os doľava | Ctrl + Šípka vľavo
Rolovať Časovú os doprava | Ctrl + Šípka vpravo
Rolovať Časovú os hore | Ctrl + Šípka nahor
Rolovať Časovú os dole | Ctrl + Šípka nadol
Zväčšiť Časovú os | Ctrl + Num. kláves + | Ctrl + W
Zobraziť normálne Časovú os | Ctrl + Num. kláves *
Zmenšiť Časovú os | Ctrl + Num. kláves - | Ctrl + Q
Pracovná plocha Videoklipy | 1
Pracovná plocha Hudba a zvuky | 2
Pracovná plocha Panoráma | 3
Pracovná plocha Prechody | 4
Pracovná plocha Efekty | 5
Pracovná plocha Titulky | 6
Pracovná plocha Výsledok | 7

Klávesové skratky Prehrávača a Náhľadu

Akcia Štandardná skratka
 Alternatívna skratka
Krok späť | Šípka vľavo
Krok dopredu | Šípka vpravo
Krok späť a malý prírastok | Alt + Šípka vľavo
Step dopredu a malý prírastok | Alt + Šípka vpravo
Krok späť a veľký prírastok | Shift + Šípka vľavo
Krok dopredu a veľký prírastok | Shift + Šípka vpravo
Prehrať alebo zastaviť
 Medzerník
Znova prehrať | Enter
Celá obrazovka | Alt + Enter

Ostatné klávesové skratky

Akcia | Štandardná skratka | Alternatívna skratka
Ukázať Pomocníka | F1

Používanie Časovej osi pomocou myši a klávesnice

Akcia | Kláves alebo Myš
Zväčšiť Časovú os | Otáčanie kolieskom myši nahor
Zmenšiť Časovú os | Otáčanie kolieskom myši nadol
Ťahanie objektu na Časovej osi | Ťahanie ľavým tlačidlom myši
Ťahanie objektu bez zarovnania a zalomenia | Ctrl + Ťahanie ľavým tlačidlom myši
Výber objektu | Kliknutie ľavým tlačidlom myši
Výber viacerých objektov | Shift + Kliknutie ľavým tlačidlom myši
Prehrať objekty v okne náhľadu | Dvojklik ľavým tlačidlom myši
Zobraziť plávajúce okno pre daný objekt | Kliknutie pravým tlačidlom myši


O názve programu

Názvov programu Revelation Sight & Sound pochádza z anglického jazyka, a preto ho čítame ako "reveleišn sajt end saund". Ak sa nám zdá názvov príliš dlhý, možno budeme používať skratu RSS.

V podtitule Príbehy z obrazov a zvukov chceme vyjadriť to, že s pomocou programu vieme poskladať a vyrozprávať príbehy, o ktorých napríklad vypovedajú staré, dobové fotografie a dokumenty, ako aj novodobé snímky alebo zábery natočené na digitálnu kameru. V programe ich môžeme zostrihať, zoradiť a oživiť vhodnými efektmi, hudbou a zvukmi, titulkami alebo našim vlastným rozprávaním.